Cisco warns users of authentication security bug

Donnerstag, 25. Februar 2021 16:26

Cisco warned on Thursday users of its Nexus 3000 Series Switches and Cisco Nexus 9000 Series Switches on a critical security flaw in its intersite policy manager software.

According to the company, this bug could allow possible remote hackers to bypass authentication. However, Cisco said it’s not aware of any public exploits or “malicious use” of the vulnerability for now.

"A successful exploit could allow the attacker to receive a token with administrator-level privileges that could be used to authenticate to the API on affected MSO and managed Cisco Application Policy Infrastructure Controller (APIC) devices," the company stated.

Related Links: Cisco Systems Inc.
Author:
Breaking the News / TF